Custom Community issues with BuddyPress 1.6

Thanks to the Community feedback – we are now aware of the most incompatibility problems in Custom Community with BuddyPress 1.6 and we want to let you know that we are working on the issues and will provide you with a new version which supports BP 1.6 next week.

If you find any bugs please report it here. Or in the BuddyPress forum in this Topic.

Sorry for your discomfort,
 
your Themekraft Team

What Do You Think?