Important Notice On WooCommerce 2.1 Update And BuddyPress Integration Plugin

An Important Notice To WooCommerce For BuddyPress Users:

Updating to WooCommerce 2.1 breaks the WooCommerce BuddyPress Integration Plugin!

We are working on an update already and it will be published ASAP.


What To Do Now?

A.) Wait with updating WooCommerce to version 2.1 until the new version of WooCommerce BuddyPress Integration is ready.

B.) Update WooCommerce but then disable the integration plugin until the new version is out.

Let us know if you experience any trouble – new version is on the way!

What Do You Think?

Jump To Comments

What Do You Think?

Leave a Reply

Leave a comment